Repository navigation
With the update ==3.14.0 -> ==3.15.0, ModelAdmin must define "search_fields" #9316
Answered
by
browniebroke
i-huzaifa-arshad
asked this question in
Potential Issue
|
Recently upgraded to v3.15.0 and unable to run the server I tried to create a custom admin class in my The only thing worked for me was to open the How to address this issue properly? I can't do this manual commenting out the package class variable. Any help is appreciated. |
Answered by
browniebroke
Mar 20, 2024
Replies: 1 comment 1 reply
Answer selected by
i-huzaifa-arshad
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Duplicated of #9300